Results 1 to 3 of 3

Thread: TS3

  1. #1
    Io sono l'Alfa e l'Omega Q(F)M's Avatar
    Join Date
    Jul 2004
    Location
    San Donato Milanese (MI)
    Age
    34
    Posts
    9,421

    Thumbs down TS3

    partendo dall'inizio:

    ho un portatile hp pavilion dv7

    ci sono due slot cuffie ed uno mic
    quello mic non lo uso, uso quello integrato

    quando attacco le cuffie ad uno slot apposito, le casse integrate si spengono e tutto l'audio viene buttato in cuffia


    ecco il problema: quando mi connetto ad un server su ts3, tutto l'audio viene spostato automaticamente di nuovo sulle casse, tranne ts3 (che rimane in cuffia).

    risultato: tutti sentono l'audio dei pornazzi che mi guardo mentre gioco e ci faccio una gran figura di merda



    google non mi stato d'aiuto, quacuno sa cosa c' di sbagliato?

  2. #2
    Io sono l'Alfa e l'Omega Q(F)M's Avatar
    Join Date
    Jul 2004
    Location
    San Donato Milanese (MI)
    Age
    34
    Posts
    9,421

    Default Re: TS3

    ehm...ok, alla fine ho fatto la domanda giusta a google ed ho risolto :P


    per chiunque avesse lo stesso problema, ecco gli step per risolvere

    Problem solved. Here I let the steps so other people can fix it:

    -On TS3, go to Settings, then Options and finally click on Playback

    -Once we are on the Playback label, go to Playback Device and set Speaker and headset.

    -Finally, apply the changes and run the game.

    I hope this can help other people with the same problem



    fonte:
    http://www.realitymod.com/forum/f27-...speak-3-a.html

  3. #3
    powna il mondo negli FPS Torok's Avatar
    Join Date
    Dec 2008
    Location
    Verona, Italy, Italy
    Age
    26
    Posts
    4,556

    Default Re: TS3

    gg bro

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •