Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Aiuto

  1. #1

    Default

    Proprio oggi avevo ricevuto la mia bella scheda video nuova nvidia geforce 6600 gt dopo 40 anni di astinenza ero pronto sparato ad entrare di nuovo su Eriador entro e dopo cinque minuti che cammino si impalla il pc schermo nero luce lampeggiante,tipico suono gracchiante di quando si incastra il pc,ho riavviato diminuito la risoluzione al minimo ed ? sempre la stessa storia non posso giocare che mi si blocca perch? perch? capitano tutte a me ?

  2. #2
    Drifter Maxtir's Avatar
    Join Date
    Jul 2004
    Age
    40
    Posts
    2,514

    Default

    installatoi driver giusti? non ? che la scheda si incazza e ti fa crashare?, domani dovrebbe arrivare anche me la stessa schela dovr? fare un p? di twicking poi ti dico che mi combina

  3. #3
    Mardock L'Eretico
    Guest Mardock L'Eretico's Avatar

    Default

    solito problema lo ha mio cugino pero' lui ha pci express ... sta tentando di capire come mai ed ha anche contattato atari!

    se capisci il problema faccelo sapere.

  4. #4
    Drifter Maxtir's Avatar
    Join Date
    Jul 2004
    Age
    40
    Posts
    2,514

    Default

    innanzi tutto installa l'ultimissima versione ufficiale dei detonator nVidia, lancia l'utility di configurazione di nwn e metti le impostazioni giuste, , prova e dicci che succede.

  5. #5
    Piccolo Spammer diabolik's Avatar
    Join Date
    Jul 2004
    Age
    37
    Posts
    621

    Default

    Povero Xion. E' dire che ero cos? contento di vederlo. Comunque non ? neanche arrivato a 5 min. Spero di rivederti presto Xion.

  6. #6

    Default

    C'e' una maledizione sulla mia milizia... sig....

  7. #7
    Drifter Maxtir's Avatar
    Join Date
    Jul 2004
    Age
    40
    Posts
    2,514

    Default

    ? arrivataaaaaaaaaaaaaa!!!!!&#33 ;!!!!!!!!!&#33 ;!!!!! non vedo l'ora di montarla e provare questa meraviglia delle tecnologia.
    se ha noie vedi di risolvere e ti do una soluzione

  8. #8

    Default

    ho notato che un po tutte le schede nvidia, dalla ge4 in su, danno problemi nel multyplayer di nwn

    io e un mio amico abbiamo ge4 e fx5700, un altro ge4mx, a tutti e tre quando giochiamo sui server e si creano situazioni che ingombrano parecchio la memoria video il gioco crasha in automatico

  9. #9
    Drifter Maxtir's Avatar
    Join Date
    Jul 2004
    Age
    40
    Posts
    2,514

    Default

    A me funziona benissimo, a parte che faccio uno Score pietoso a 3DMark05, fa benissimo.

    Ho fatto un mega formattone ieri, qundi per stasera, max domani dopo pranzo sar? operativo al 100%

  10. #10
    Drifter Maxtir's Avatar
    Join Date
    Jul 2004
    Age
    40
    Posts
    2,514

    Default

    prova ad installare i WaveForce 71.84 per cominciare.
    sei capace a smnettare nel bios senza distruggere tutto? in tal caso ho altra roba da farti fare

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •